Renaming the GroupOfLocations class

Submitted by Loïc Blaive on Thursday, 22 January, 2015 - 10:58
Issue ID
184
Component
UML Location Referencing
Category
Feature request
Priority
Normal
Assigned
Status
Duplicate
Source
CEN
Description

Issue raised by UK in TC approval of CEN/TS 16157-2.
For the package name, “Location” seems preferable to “GroupOfLocations”. One could re-use a class that expressed a single location i.e. "Location".

Found Version
{"changeLogs":[{"date":1527781936712,"componentOLD":"- Select a value -","component":"UML Location Referencing","categoryOLD":"- Select a value -","category":"Feature request","priorityOLD":"- None -","priority":"Normal","assignedOLD":"","assigned":"iancornwell (42)","statusOLD":"- None -","status":"Duplicate"},{"date":1537268351984}]}

Posted by iancornwell on May 14, 2022 Permalink

Resolved by resolution for 141. GroupOfLocations is now LocationReference.